BlueSky publishing issue

Incident Report for Agorapulse

Resolved

This issue has been resolved and BlueSky publishing has returned to normal. We thank you for your patience while we worked on this issue.
Posted May 27, 2025 - 17:48 CEST

Identified

We've identified the issue preventing BlueSky videos from publishing and are working on a fix. We appreciate your continued patience.
Posted May 27, 2025 - 15:42 CEST

Investigating

We're currently experiencing an issue where BlueSky videos are failing to publish. Our team is investigating the issue. Thank you for your patience and understanding.
Posted May 27, 2025 - 00:55 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).