Instagram Direct Publishing Degraded Performance
Incident Report for AgoraPulse
Resolved
We received the following confirmation from Facebook/Instagram developers team: "Our engineering team investigated the issue and was able to restore service to this endpoint around 1 AM PT today. Our engineering team will review further to prevent this kind of issue from recurring"
Thanks for your patience
Posted 5 months ago. Mar 30, 2019 - 22:23 CET
Investigating
We are currently experiencing issues posting single images directly to Instagram.

If your Instagram post failed to send and received the following error message, "Facebook error: Fatal (code -1, subcode 2207001) errorUserTitle=Instagram Platform API Error," we recommend that you duplicate that post and try to republish it.

It that duplicate post fails to publish, we suggest you publish the post using the push notification system.

We are working with Instagram to resolve this issue. Thank you for your patience during this time.
Posted 5 months ago. Mar 29, 2019 - 21:40 CET
This incident affected: Instagram Publishing & Data Processing.