Instagram direct messages not syncing, replies failing
Incident Report for Agorapulse
Resolved
This incident has been resolved.
Posted May 20, 2022 - 03:42 CEST
Monitoring
We're still monitoring the issue which seems to be resolved now.

Syncing Instagram direct messages are back to normal and reply to direct messages now appear to deliver successfully.
Posted May 19, 2022 - 09:47 CEST
Investigating
We are currently investigating an issue where Instagram direct messages are not syncing and replies are failing with the error message:

'Received Facebook error response of type OAuthException: (#100) The thread owner has archived or deleted this conversation, or the thread does not exist. (code 100, subcode 2534001)'

We are checking with Instagram in relation to this issue.

Please subscribe to receive additional updates. We apologize for the inconvenience.
Posted May 19, 2022 - 05:59 CEST