Facebook PM & Instagram DM Issue
Incident Report for Agorapulse
Resolved
We are very happy to update you that this issue has been resolved and everything is back to normal again. Thank you for your patience while we worked on this.
Posted Jul 07, 2021 - 17:58 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2021 - 14:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2021 - 14:13 CEST
Identified
We are facing an issue with users not being able to reply to Facebook PMs' older than 24 hours
with the error message (#100) Cannot tag messages with 'HUMAN_AGENT' without prior approval (code 100, subcode 2018276)

And for Instagram DM's replying to them may fail with the error message: (#10) App doesn't have Human Agent Tag Access (code 10, subcode 2534044)

We are working closely with Facebook to resolve this issue. We will update date this status with any further developments.
We apologise for this inconvenience.
Posted Jul 07, 2021 - 13:45 CEST
This incident affected: Facebook Publishing & Data Processing and Instagram Publishing & Data Processing.