LinkedIn Video Publishing Issues
Incident Report for AgoraPulse
Resolved
This issue has been resolved, thank you for your patience while we got this issue resolved.
Posted Jul 17, 2020 - 12:22 CEST
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 10:07 CEST
Investigating
We are currently investigating an issue with LinkedIn video publishing, where you see this message

"Your video post is currently processing. With Linkedin API processing, it can take a few moments to publish."

We are in touch with LinkedIn on the matter and will update you as soon as we have more information .

We are sorry for any inconvenience this may cause while we investigate this issue.
Posted Jul 17, 2020 - 10:06 CEST
This incident affected: Linkedin Publishing & Data Processing.