The rate of these errors has decreased, we will continue to monitor the situation. The root cause was an incorrect response from X/Twitter's API when sending direct messages.
Posted Jun 02, 2026 - 22:11 CEST
Investigating
Inbox replies to Twitter DMs are displaying a "Message is null" error, however the reply is still being sent successfully. Our team is investigating the root cause. If you see this error, your reply has still been sent. We advise against resending to avoid duplicate messages. Thank you for your patience, we will update as we know more.
Posted Jun 02, 2026 - 18:54 CEST
This incident affected: Web Application (app.agorapulse.com).