Delayed Inbox Items

Incident Report for Agorapulse

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 12:01 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 10:10 CET

Investigating

We are investigating delays in new messages and comments appearing in the inbox. The issue affects multiple networks, with confirmed delays on Facebook and Instagram. Updates will be shared as more information becomes available.
Posted Jan 08, 2026 - 22:16 CET
This incident affected: Publishing & Data Processing (Conversations data processing (Inbox & Listening)).