Instagram - impossible to reply to a comment
Incident Report for AgoraPulse
Resolved
This bug is now resolved. You should now be able to reply to your Instagram comments.
Thanks for your patience
Posted 10 months ago. Sep 10, 2018 - 14:50 CEST
Identified
Agorapulse is currently experiencing issues with replying to Instagram messages: it's a generic API bug all 3rd party developers are facing.
We're in touch with their support team and will continue to monitor for updates. We apologize for the inconvenience.
Posted 11 months ago. Sep 05, 2018 - 07:40 CEST
This incident affected: Manager.