Facebook Token
Incident Report for Agorapulse
Resolved
This issue has been resolved and you should be able to renew your Facebook token again. We thank you for your patience while we worked on this issue.
Posted Sep 22, 2021 - 16:33 CEST
Identified
The issue has now been identified and a fix is underway.
Posted Sep 22, 2021 - 10:38 CEST
Investigating
We are currently investigating an issue with Facebook Token renewals where some users are not able to renew the token, despite having the correct roles to do so.

Our Technical team are in touch with Facebook and as soon as we have any further information we will update here.

We are sorry for the inconvenience this may cause.
Posted Sep 22, 2021 - 09:50 CEST
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).