Issue with posting to Linkedin with attachments (both image and video)
Incident Report for AgoraPulse
Resolved
We've seen the publishing functionality for LinkedIn return to normal. Everything appears to be sorted and we're marking the issue as resolved.
Posted Nov 02, 2019 - 10:00 CET
Investigating
We are unfortunately experiencing an issue affecting Linkedin publishing. Our customers may see an error code while trying to publish to LinkedIn with an attachment. This includes image & video attachments.

We are currently investigation the issue and thank you for your patience.
Posted Nov 01, 2019 - 20:55 CET
This incident affected: Linkedin Publishing & Data Processing.