Facebook: posts and comments are randomly failing to publish
Incident Report for Agorapulse
Resolved
We are very happy to let you know this issue is fully resolved with Facebook now and we're no longer seeing any errors.

Thank you for your understanding while we waited for the fix to be pushed out by Facebook.
Posted Jan 12, 2021 - 19:26 CET
Monitoring
Facebook has pushed a fix through for this issue and we are seeing a dramatic improvement. Please bear in mind it can take a few hours for everything to return to normal.

https://developers.facebook.com/support/bugs/448867966487671/
https://developers.facebook.com/status/dashboard/
Posted Jan 12, 2021 - 16:18 CET
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 13:23 CET
Update
We are still waiting feedback from Facebook on this issue
Posted Jan 12, 2021 - 13:21 CET
Investigating
We are aware of an issue with Facebook's network randomly affecting posts in the publisher and replies to comments within the inbox.

They have this current bug open
https://developers.facebook.com/support/bugs/448867966487671/
and have updated their status page here https://developers.facebook.com/status/dashboard/ with a degraded performance.

During this time, you might see the following publishing error:
"Facebook error: Please reduce the amount of data you're asking for, then retry your request (code 1, subcode null) 'null - null'"

Please be aware that despite this error message, your content and reply may still be successfully published to Facebook.

We will continue to update this incident when we have more information from Facebook
Posted Jan 12, 2021 - 07:34 CET
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).