Linkedin Publishing Error
Incident Report for Agorapulse
Resolved
Thank you for your patience while we monitored this situation. The issue looks to have been resolved by Linkedin who confirmed the site-wide bug over the weekend.
Posted Aug 04, 2020 - 11:33 CEST
Update
We're still monitoring the issue which seems to be resolved now. We're in touch with LinkedIn and we are awaiting their feedback on the scenario and their fix. Thanks for your patience.
Posted Aug 04, 2020 - 11:24 CEST
Monitoring
Some of our customers have reported failed posts when trying to publish to LinkedIn profiles and pages. The failed posts are accompanied by the following error code:

"Publishing failed: com.linkedin.restli.client.RestLiResponseException: Response status 409, serviceErrorMessage: com.linkedin.content.common.ResponseException: Content is a duplicate of urn:li:share:6696084791676276736"


We've opened a direct ticket with Linkedin and we are currently working with them towards a solution. We thank you for your patience.
Posted Aug 03, 2020 - 21:26 CEST
This incident affected: Linkedin Publishing & Data Processing.