Threads Image Publishing Issues

Incident Report for Agorapulse

Resolved

This incident has been resolved.
Posted Jan 31, 2026 - 02:57 CET

Monitoring

Meta has acknowledged the issue on their status page, we are continuing to monitor the situation.
Posted Jan 30, 2026 - 19:52 CET

Identified

The Threads API is currently experiencing a disruption where image posts are failing with the error: "An unknown error has occurred." Our team is monitoring the situation and waiting for a fix from Meta.
Posted Jan 30, 2026 - 15:01 CET
This incident affected: Publishing & Data Processing (Scheduled posts publishing).