Instagram posts failing with (#10) Application does not have permission for this action (code 10, subcode null) 'null - null' error message

Incident Report for Agorapulse

Resolved

Meta’s fix worked and Instagram publishing has returned to normal. We will continue monitoring to ensure stability.
Posted Sep 15, 2025 - 20:08 CEST

Monitoring

The issue has been identified and was coming from Meta's API directly. Our partners did implement a fix, we are monitoring its results.
Posted Sep 15, 2025 - 09:26 CEST

Investigating

We are currently investigating this issue.
Posted Sep 12, 2025 - 11:10 CEST
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Scheduled posts publishing).