Twitter API outage
Incident Report for Agorapulse
Resolved
This incident has been solved. Thanks again for your patience
Posted Jul 12, 2019 - 08:59 CEST
Monitoring
As you can read here, the Twitter API should now be fully operational. We're now seeing both scheduled and queued tweets publishing as expected.
We will mark this incident as resolved when Twitter confirm it’s completely fixed.
Posted Jul 11, 2019 - 22:19 CEST
Identified
We’re currently impacted by a global API Twitter outage, as you can read here https://api.twitterstat.us/incidents/0cv4z6btgv5n

Unfortunately, this means that we cannot synchronize your inbox or publish any tweets.

We apologize as this issue is beyond our control.
Posted Jul 11, 2019 - 21:35 CEST
This incident affected: Publishing & Data Processing (Conversations data processing (Inbox & Listening)).