Impossible to mention a Facebook page
Incident Report for Agorapulse
Resolved
This incident has been resolved by Facebook, as you can read here: https://developers.facebook.com/support/bugs/501315857001079/?disable_redirect=0

Thanks for your patience
Posted Oct 24, 2018 - 21:35 CEST
Identified
We’re currently impacted by a Facebook bug, preventing some users to mention a Facebook page for the last 4 days:
https://developers.facebook.com/support/bugs/501315857001079/?disable_redirect=0

That's why you might receive the error message “Internal server error" trying to mention a page within our publishing tool.
We're very sorry for the inconvenience: we will update this incident as soon as we have more information from Facebook.
Posted Oct 08, 2018 - 11:04 CEST
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).