YouTube Inbox Management
Incident Report for Agorapulse
Resolved
This issue seems to be resolved by YouTube, and it is possible now to hide / mark as spam / approve pending comments and ban users again.

Thank you for your patience while we waited for YouTube to fix this issue
Posted Dec 08, 2021 - 12:10 CET
Monitoring
Update: Unfortunately this issue is coming directly from YouTube and other 3rd party tools are also affected. We are sorry for this inconvenience and are waiting for more information from them on this issue

https://stackoverflow.com/questions/70032610/youtube-api-setmoderationstatus-to-heldforreview-not-working
Posted Nov 29, 2021 - 13:55 CET
Investigating
We are currently investigating an issue with YouTube inbox management, where it is impossible to hide / mark as spam / approve pending comments, or ban users at the moment. We are really sorry for the impact this may have on your workflow and our technical team is currently working on finding the issue as a top priority .

We apologise for this inconvenience and will do our best to solve this issue as quickly as possible
Posted Nov 24, 2021 - 16:48 CET
This incident affected: Youtube Publishing & Data Processing.