Instagram is down
Incident Report for Agorapulse
Resolved
We are delighted to see that everything has returned to normal. Thank you for your patience while Instagram/Facebook was an issue.
Posted Sep 03, 2021 - 10:45 CEST
Update
Instagram is looking more stable at the moment. Natively, it seems to be behaving as it should.

Due to the API being down, when replying to Instagram DMs or story mentions our customers have reported seeing an error message that states the item has been externally deleted. This causes Agorapulse to mark the item as deleted. Due to this false warning of deletion, our customers won’t be able to reply correctly to these items from Agorapulse until the API is fully restored.

We are vigilantly monitoring the situation and thank you for your understanding.
Posted Sep 03, 2021 - 00:12 CEST
Update
It appears that Instagram is down once again - this affects Instgram natively as well as through the API. We are keeping a close eye on this, but our customers will likely experience all components of Instagram including publishing, inbox, listening and reports.

We are continuing to monitor the situation closely and thank you for your patience.
Posted Sep 02, 2021 - 23:31 CEST
Update
Instagram's API seems slowly be coming back to full speed. We are continuing to keep an eye on the scenario.
Posted Sep 02, 2021 - 17:20 CEST
Monitoring
Instagram is down at the moment, both natively and over their API. While it's down our customers may experience issues with all components of Instagram including publishing, inbox, listening and reports.

Due to the API being down, when replying to Instagram DMs or story mentions our customers have reported seeing an error message that states the item has been externally deleted. This causes Agorapulse to mark the item as deleted. Due to this false warning of deletion, our customers won’t be able to reply correctly to these items from Agorapulse until the API is fully restored.

We are continuing to monitor the situation and thank you for your patience.
Posted Sep 02, 2021 - 15:09 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).