Instagram Video Publishing Errors
Incident Report for Agorapulse
Resolved
This incident has been resolved by Facebook teams.
Thanks again for your patience
Posted Mar 26, 2020 - 06:51 CET
Investigating
We are currently seeing an issue with Instagram Video publishing with the following error message "Facebook error: Media ID is not available (code 9007, subcode 2207027)"

We are in touch with Facebook who have confirmed they are seeing an increase in errors and have flagged this change to their Instagram API engineering team and are actively investigating this as a high priority.
They will follow up with more information once they are able to identify the root cause and resolve this issue.
Posted Mar 25, 2020 - 17:52 CET
This incident affected: Publishing & Data Processing (Scheduled posts publishing).