We've confirmed this issue extends to other 3rd party Meta publishing integrations. We'll continue monitoring.
Posted May 01, 2026 - 20:55 CEST
Investigating
We are currently investigating an increase in errors affecting some Facebook post publishing attempts.
Posts are typically published successfully despite the error message returned from Meta: `Received Facebook error response of type null: Please reduce the amount of data you're asking for, then retry your request (code 1, subcode null)`
If a post does not publish, manually retrying the post will usually resolve the issue. We will update you as we learn more, see updates from Meta, or notice improvements.
Posted May 01, 2026 - 18:22 CEST
This incident affects: Publishing & Data Processing (Scheduled posts publishing).