Instagram Publishing Issue
Incident Report for Agorapulse
Resolved
While Facebook have not yet marked this issue as resolved, there has been no further incidents of failed posts since Feb 6th so we will close this incident.

We will continue to monitor this bug with Facebook. Thank you for your patience while this matter was ongoing.
Posted Feb 07, 2022 - 08:56 CET
Monitoring
Publishing to Instagram has returned to normal, however Facebook still have their bug open https://developers.facebook.com/support/bugs/340584821269339/, we will continue to monitor this until they mark the bug as resolved.

Thank you for your patience while we wait.
Posted Feb 06, 2022 - 09:54 CET
Update
We are continuing to investigate this issue.
Posted Feb 05, 2022 - 17:53 CET
Investigating
We are currently investigating an issue with Instagram publishing, where you receive the following error message " Received Facebook error response of type OAuthException: The requested resource does not exist (code 24, subcode 2207006) 'Media Not Found - The media cannot be found.'

The issue has been reported to Facebook and we are waiting for feedback from them on this issue.
https://developers.facebook.com/support/bugs/672632157209046/
https://developers.facebook.com/support/bugs/340584821269339/
https://developers.facebook.com/support/bugs/665158288165343/
Posted Feb 05, 2022 - 13:02 CET
This incident affected: Publishing & Data Processing (Scheduled posts publishing).