Instagram Token Issues
Incident Report for Agorapulse
Resolved
Thank you for your patience while we resolved the Instagram hashtag listening searches.
Posted Sep 02, 2020 - 17:33 CEST
Update
Thank you for your patience while we wait for this issue to be resolved.

Please note: we are currently not synchronising listening hashtag searches on Instagram as a direct impact from this bug. We apologise for this inconvenience and hope to see this issue resolved soon.
Posted Aug 28, 2020 - 09:14 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2020 - 22:59 CEST
Investigating
Some of our customers have reported an issue with Instagram involving their tokens dropping out.

Facebook is aware of the issue and there is a direct ticket open with them about the issue:
https://developers.facebook.com/support/bugs/342530583596558/

We're currently investigating the issue and thank you in advance for your patience.
Posted Aug 27, 2020 - 21:25 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).