Comment syncing and replies on Instagram ads are now working normally again. Thanks for your patience as we resolved the issue.
Posted May 27, 2025 - 21:15 CEST
Monitoring
We’ve released a fix for this Instagram ad comment issue. We're monitoring to confirm it's fully resolved. Thank you for your patience.
Posted May 27, 2025 - 15:47 CEST
Update
We're currently experiencing an issue where Instagram ad comments are not appearing in the inbox. In addition, replies to existing Instagram ad comments may not be functioning as expected. Our team is working on a fix. Thank you for your patience and understanding.
Posted May 22, 2025 - 16:47 CEST
Identified
We're currently experiencing an issue where Instagram ad comments are not appearing in the inbox. Our team is working on a fix. Thank you for your patience and understanding.
Posted May 21, 2025 - 20:40 CEST
This incident affected: Publishing & Data Processing (Conversations data processing (Inbox & Listening)).