Listening Search Creation, Updates, and Sync on Keyword Searches

Incident Report for Agorapulse

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 20:54 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2026 - 19:37 CEST

Identified

We are currently experiencing an issue affecting Agorapulse Listening. Users are unable to create new keyword searches or update existing keyword searches across Facebook, Instagram, YouTube, Reddit, and Web sources. Ingestion of new listening data is paused on these sources.

Our engineering team is actively investigating the underlying cause.
Posted Sep 16, 2026 - 17:51 CEST
This incident affected: Publishing & Data Processing (Conversations data processing (Inbox & Listening)).