LinkedIn Sync Issue

Incident Report for Agorapulse

Resolved

This issue has been resolved, and LinkedIn posts and their comments are now syncing as expected. Thank you for your patience while we worked to resolve it.
Posted May 19, 2025 - 16:10 CEST

Investigating

We're investigating issues syncing LinkedIn posts into the calendar and fetching comments from LinkedIn posts to the inbox. We will provide updates as we learn more.
Posted May 17, 2025 - 01:49 CEST
This incident affected: Publishing & Data Processing (Conversations data processing (Inbox & Listening)).