Agorapulse desktop app is down
Incident Report for Agorapulse
Resolved
Thank you for your patience, the site is up and running again.

Have a lovely day!
Posted Jan 04, 2022 - 15:23 CET
Identified
We're currently releasing an updated infrastructure for our front-end application which has caused some resources to be unavailable preventing the Agorapulse desktop app to load correctly.

The Agorapulse mobile app has not been affected.

We will resolve this status as soon as the update has been completed. Thank you for your patience.
Posted Jan 04, 2022 - 15:09 CET