Facebook PM Reply Error.
Incident Report for Agorapulse
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 00:45 CEST
Identified
Facebook is reporting a partial outage with their API. At the moment, it appears our customers cannot reply to PMs. However, you should still be able to reply to comments & publish posts.

When replying to PMs, the error you will see is:
Facebook error: (#-1) Unexpected internal error (code -1, subcode 2018012)

It appears that this is also affecting many people natively on Facebook, where many are not able to get Facebook Messenger to load.

We are currently monitoring the situation and thank you for your patience.
Posted Jun 15, 2020 - 23:01 CEST
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).