Instagram is down
Incident Report for AgoraPulse
Resolved
This incident has been resolved. Thanks for your patience
Posted 3 months ago. Oct 03, 2018 - 15:52 CEST
Monitoring
Instagram.com seems to back. We’re able to publish your scheduled items and synchronize your comments again now
We will keep monitoring this issue.
Posted 3 months ago. Oct 03, 2018 - 10:11 CEST
Identified
We’re facing issues with the Instagram platform : it’s currently impossible to access Instagram on their native platform. Because of this, their API is also affected, making connection between Agorapulse and Instagram impossible.
We’re investigating the issue and keep you posted.
Posted 3 months ago. Oct 03, 2018 - 10:00 CEST
This incident affected: Instagram Publishing & Data Processing.