Undefined sentiment in all inboxes

Incident Report for Agorapulse

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 16:37 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2026 - 11:17 CEST

Investigating

We are currently facing an issue regarding sentiment classification of inbox elements appearing as undefined or loading status, we are investigating the issue.
Posted Jul 01, 2026 - 17:37 CEST
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Conversations data processing (Inbox & Listening)).