Cloudflare Outage

Incident Report for Agorapulse

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 17:40 CET

Monitoring

Cloudflare has implemented a fix and error rates have dropped. We are continuing to monitor the situation: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 16:44 CET

Identified

Due to a global outage with Cloudflare, some services such as X/Twitter that rely on this are impacted.

Cloudflare status page:
https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 15:03 CET
This incident affected: Publishing & Data Processing (Conversations data processing (Inbox & Listening), Scheduled posts publishing).