@mention of user in comment reply not applied for Facebook and Twitter
Incident Report for Agorapulse
Resolved
We deployed a fix, and the issue is now resolved: User's mentions in replies are working correctly both for Facebook and Twitter.

Thanks again for your patience!
Posted Dec 28, 2021 - 12:31 CET
Update
The issue is now fixed for Twitter.

We're still working on a solution for Facebook and will keep you updated.

Thanks for your patience.
Posted Dec 27, 2021 - 15:44 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 27, 2021 - 10:03 CET
Monitoring
We are currently facing an issue with mentions of users within the Inbox replies for Twitter and Facebook.

Twitter:
When you reply to a mention with the checkmark box ticked by default, replies are published as regular tweets and not replies.
For now, the workaround is to manually mention the user(s) within your reply. This will publish a proper reply and not a regular tweet.

Facebook:
When you reply to a comment with the checkmark box ticked by default, your comment is published without the user’s mention.

Our team is working on a fix and we’ll keep you updated.
Posted Dec 27, 2021 - 10:00 CET
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI), Conversations data processing (Inbox & Listening)).