The error rate for Instagram and Threads has continued to improve, this incident is now resolved. Thank you for your patience.
Posted Aug 08, 2025 - 21:12 CEST
Monitoring
The error rate has improved and we are monitoring the situation closely. Please continue to watch this page for additional updates.
Posted Aug 07, 2025 - 18:48 CEST
Update
We’ve contacted Meta and are continuing to work toward a fix on these issues. Thanks for your continued patience.
Posted Aug 06, 2025 - 21:00 CEST
Update
We are continuing to investigate this issue and have contacted Meta directly. Thank you for your patience.
Posted Aug 05, 2025 - 16:57 CEST
Investigating
Some Instagram video posts are failing with the error: “Video container status error: 'Error: Media upload has failed with error code 2207052’.”
Threads video posts may also fail, displaying the message: “An unexpected error has occurred. Please retry your request later.” However, despite this error, Threads posts are still being published as expected.
These issues appear to stem from Meta’s side and are currently under investigation.
Posted Aug 04, 2025 - 15:41 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).