Facebook Publishing Error
Incident Report for Agorapulse
Resolved
This incident has been resolved. We apologies for any inconvenience this may have caused.
Posted Jun 04, 2020 - 17:52 CEST
Investigating
We are currently experiencing an issue with Facebook publishing: Facebook error: An unexpected error has occurred. Please retry your request later. (code 2, subcode null)
Posted Jun 04, 2020 - 16:58 CEST
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).