Instagram publishing issues (png files only)
Incident Report for Agorapulse
Resolved
This incident has been resolved. Thank you for your patience.
Posted Sep 17, 2019 - 08:51 CEST
Monitoring
We're beginning to see the publishing of .PNG files return to normal. We will continue to monitor from our end and update once things are fully resolved
Posted Sep 16, 2019 - 20:55 CEST
Investigating
We are currently experiencing issues posting images to Instagram if the files uploaded is a png one

If your Instagram post failed to send and received the following error message, "Facebook error: Fatal (code -1, subcode 2207001) errorUserTitle=Instagram Platform API Error, errorUserMessage=Unable to download image from the url: https://s3.eu-west-1.amazonaws.com/files.XXXX.png. You may try again later." we recommend that you create another post with a jpeg file.


We are working with Instagram to resolve this issue. Thank you for your patience during this time.
Posted Sep 16, 2019 - 14:40 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).