Facebook reply issue
Incident Report for Agorapulse
Resolved
Facebook has resolved this issue now . We thank you for your patience on this issue
Posted Feb 17, 2020 - 11:41 CET
Investigating
Facebook is currently experiencing issues to send replies to messages in the Inbox. It seems to be related to this bug: https://developers.facebook.com/support/bugs/2485180271745336/
We are monitoring the situation and apologize for any inconvenience.
Posted Feb 13, 2020 - 07:14 CET
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).