The scheduled maintenance is taking longer than expected

Incident Report for Agorapulse

Resolved

This incident has been resolved.
Posted Apr 22, 2023 - 10:44 CEST

Identified

The maintenance operation on our infrastructure is taking longer than expected.
The platform is still not available, it will be back up in the next hour.
Posted Apr 22, 2023 - 09:45 CEST
This incident affected: Web Application (app.agorapulse.com), Shared Calendars (calendar.agorapulse.com) and Publishing & Data Processing (Scheduled posts publishing).