Inbox loading

Incident Report for Agorapulse

Resolved

The fix has been implemented, this incident is resolved
Posted Jun 03, 2025 - 11:15 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 03, 2025 - 10:29 CEST

Investigating

We identified an issue regarding Inbox loading indefinitely. We are working on a fix at the moment.
Posted Jun 03, 2025 - 10:29 CEST
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Conversations data processing (Inbox & Listening)).