Error when replying to X direct message

Incident Report for Agorapulse

Resolved

This issue has been resolved, thank you for your patience.
Posted Jun 04, 2025 - 18:45 CEST

Identified

Our technical team has identified the issue with the X API. We're working on a fix to resolve the errors affecting direct message replies.
Posted Jun 04, 2025 - 18:02 CEST

Investigating

We are currently investigating the issue.
Posted Jun 04, 2025 - 16:45 CEST
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Conversations data processing (Inbox & Listening)).