LinkedIn Outage
Incident Report for Agorapulse
Resolved
This incident has been resolved, we thank you for your patience on this issue.
Posted Jan 14, 2020 - 14:47 CET
Investigating
There is a current outage of LinkedIn. No items are published either in Publishing or in Inbox (replies)
https://downdetector.com/status/linkedin/
Posted Jan 14, 2020 - 13:37 CET
This incident affected: Linkedin Publishing & Data Processing.