No LinkedIn followers data received since 15th of January

Incident Report for Agorapulse

Resolved

LinkedIn has acknowledged the matter and assigned it to their engineering department. We will maintain regular communication with their team until a full resolution is reached.
Posted Jan 27, 2026 - 17:36 CET

Identified

LinkedIn has confirmed the issue and escalated it to their engineering team. We will continue to provide updates as new information becomes available
Posted Jan 27, 2026 - 16:12 CET

Investigating

We opened a direct support ticket with LinkedIn as the issue appears to come from their API directly.
Posted Jan 26, 2026 - 15:02 CET
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Analytics data processing (Report & ROI)).