Platform Maintenance
Scheduled for Dec 7, 08:00 - 09:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 20, 2024 - 09:35 CET
Scheduled
We are going to perform a maintenance operation on our infastructure on Saturday, December 7th at 9am UTC (8am CET)

Several components of the app will be unavailable during this time, including scheduled posts which could be delayed by up to 30 mins but will publish after the maintenance is complete.
Posted Dec 07, 2024 - 08:00 CET
This scheduled maintenance affects: Web Application (app.agorapulse.com), Shared Calendars (calendar.agorapulse.com), Mobile Application (Android & iOS) and Publishing & Data Processing (Scheduled posts publishing).