Error When Replying to Facebook Messages
Incident Report for Agorapulse
Resolved
We are very happy to let you know that Facebook confirmed that the incident has been resolved. Replying to Private Messages is now working.

Thank you for your patience while we waited for this to be resolved
Posted Aug 07, 2020 - 08:13 CEST
Update
We are continuing to investigate this issue.
Posted Aug 06, 2020 - 22:44 CEST
Investigating
We are currently experiencing an error when our customers try to respond to Facebook private messages.

The error code looks like:

Facebook error: (#33) This object does not exist or does not support this action (code 33, subcode null)

Replying to comments and publishing does not seem to be affected at this time, only Facebook PM's.

We are currently investigating the issue, and there is a direct ticket open with Facebook here:
https://developers.facebook.com/support/bugs/733783060776081/

Thank you for your patience while we continue to monitor the situation.
Posted Aug 06, 2020 - 22:41 CEST
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).