Facebook publishing Issue
Incident Report for Agorapulse
Resolved
Thank you for the patience as we've monitored this issue. Everything appears to be back to normal.
Posted May 05, 2020 - 22:29 CEST
Monitoring
It appears that publishing content to a Facebook Page has returned to normal, we are continuing to monitor the situation.
Posted May 05, 2020 - 21:34 CEST
Investigating
Some customers have reported running into a generic publishing error when attempting to publish Facebook post with photos.

The error code you may see is:
Facebook error: An unknown error has occurred. (code 1, subcode null)

We are currently investigating the issue.
Posted May 05, 2020 - 16:55 CEST
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).