Impossible to subscribe, downgrade, upgrade or cancel your subscription
Incident Report for Agorapulse
Resolved
This incident is now resolved. Thanks for your patience!
Posted Jul 02, 2019 - 16:44 CEST
Monitoring
Recurly has indicated that service has stabilized and we have observed this as well with our monitoring. We continue to monitor all systems closely. Additional information is available at https://status.recurly.com/incidents/xc5z3dl7zzt4
Posted Jul 02, 2019 - 16:30 CEST
Identified
We're currently impacted by a bug that is preventing new subscriptions, downgrading of subscriptions, and upgrade or cancellation of current subscriptions. You can read more about the incident here: https://status.recurly.com/incidents/xc5z3dl7zzt4
We're very sorry for any inconvenience as this is beyond our control
Posted Jul 02, 2019 - 16:09 CEST
This incident affected: Web Application (app.agorapulse.com).