Facebook bug is impacting our synchronization of posts and comments
Incident Report for AgoraPulse
Resolved
Facebook has pushed the fixed to resolve this issue.
Posts and comments synchronization should be back to normal for everyone!
Posted almost 3 years ago. Mar 27, 2015 - 07:25 CET
Identified
Facebook has just updated the bug status: a fix is ready for this issue and it will be pushed soon.
Posted almost 3 years ago. Mar 26, 2015 - 22:52 CET
Investigating
For your information, the following Facebook bug https://developers.facebook.com/bugs/1563912973860126/ is currently impacting the synchronization of page's posts and comments.
As soon as the Facebook bug is resolved, synchronization should get functional again.
Sorry for the inconvenience.
Posted almost 3 years ago. Mar 26, 2015 - 16:28 CET