Twitter Outage.
Incident Report for Agorapulse
Resolved
Twitter's status page indicates that systems have returned to normal. We'll continue to keep an eye on Twitter functionality.
Posted Feb 07, 2020 - 23:55 CET
Identified
We're currently experiencing an outage with Twitter. The outage is both on Twitter and on Agorapulse. We're closely monitoring the situation and will report back as soon as Twitter has resolved the issue. Thank you for your patience!
Posted Feb 07, 2020 - 22:45 CET
This incident affected: Publishing & Data Processing (Conversations data processing (Inbox & Listening)).