Linkedin API downtime
Incident Report for Agorapulse
Resolved
We're not receiving any new error messages from the Linkedin API: you can now add your Linkedin profiles/pages and publish your content.

Thanks for your patience!
Posted May 24, 2018 - 11:29 CEST
Identified
We're currently facing a Linkedin API downtime preventing to add any Linkedin page/profile or publish any post.
That's why your scheduled Linkedin items are not published and you can't add any new Linkedin profile or page.

Be sure we're working hard to find a workaround.
Thanks for your patience!
Posted May 23, 2018 - 23:31 CEST
This incident affected: Web Application (app.agorapulse.com).