Instagram Posts Failing
Incident Report for AgoraPulse
Resolved
The issue is now resolved. If you continue to experience any issues or have additional questions, please reach out to support@agorapulse.com.
Posted 16 days ago. Aug 03, 2018 - 22:37 CEST
Monitoring
We are no longer seeing delays in our posting times and the success rate for Instagram posts have returned to a normal level. Posting should be ok now.
We will be keeping a close eye on performance to ensure things remain solid until Facebook close their ticket : https://developers.facebook.com/bugs/686963184990851/?legacy_version=true
Posted 16 days ago. Aug 03, 2018 - 15:00 CEST
Identified
We're currently experiencing issues with Instagram Publishing, causing posts to fail when scheduling or posting directly to Instagram. (Error message "Facebook error: An unexpected error has occurred. Please retry your request later. (code 2, subcode null)")

We're impacted by a Facebook/Instagram API issue: https://developers.facebook.com/bugs/686963184990851/?legacy_version=true


We are continuing to monitor the issue, and will post additional updates as they become available.
Posted 17 days ago. Aug 03, 2018 - 07:50 CEST
This incident affected: Manager.