Instagram Publishing
Incident Report for Agorapulse
Resolved
We are seeing an improvement and publishing has returned to normal.

Thank you for your patience while we worked with Instagram on this issue
Posted Oct 31, 2020 - 10:41 CET
Investigating
We are currently investigating an issue with Instagram publishing, as we are seeing a higher rate of failed posts with this error code :

Facebook error: The requested resource does not exist (code 24, subcode 2207008) 'Media builder not found - The media builder with creation ID {ID goes here} does not exist or has expired.

We will continue to investigate directly with Instagram.

We are sorry for the inconvenience this may cause
Posted Oct 31, 2020 - 09:47 CET
This incident affected: Publishing & Data Processing (Scheduled posts publishing).