Linkedin publishing issue
Incident Report for AgoraPulse
Resolved
Incident is solved, Linkedin has probably released a fix for their publishing API :).
Posted 3 months ago. Sep 28, 2018 - 09:07 CEST
Identified
We're currently experiencing issues with Linkedin Publishing, causing posts to fail when scheduling or posting directly to Linkedin Company Page and Profiles.

We are continuing to monitor the issue, and will post additional updates as they become available.
Posted 3 months ago. Sep 27, 2018 - 23:25 CEST
This incident affected: Linkedin Publishing & Data Processing.